[contact-form-7 id="24083" title="Feedback DE"]

Ausgewählte Vorlagen

Joomla. Wie bearbeitet man mit Hauptmenü in den Joomla 2.5 Templates

In diesem Tutorial zeigen wir Ihnen, wie man mit Hauptmenu in den Joomla 2.5 Templates arbeitet. Es gibt viele Moglichkeiten das Hauptmenu im Joomla 2.5. Template zu erstellen. Man kann RokNavMenu Module oder anderen Third-Party-Module (Drittanbieter-Modul) benutzen.

Erst klaren Sie die Methode, die man fur Ihr Template benutzt hat.

Offnen das heruntergeladene Pakete und gehen zum Ordner „sources“. Wenn Sie da einen mod_roknavmenu_j16.zip Archive sehen, bedeutet das, dass man ihn fur die Erstellung der Top-Navigation benutzt hat.

RokNavMenu

Menu muss installieren werden, bevor verwalten Sie es. Offnen Joomla Administrationsbereich und Fahren Sie mir ihrer Maus uber den Punkt “Erweiterungen” und klicken anschlie?end im Untermenu auf “Erweiterungen”. Laden Sie mod_roknavmenu_j16.zip hoch. Wir gehen davon aus, dass Sie das Template und Gantry Framework schon installiert haben.

Um das Einstellungs-Menu zu offnen, gehen Sie zu Extensions > Templates > Theme### (Master) (Erweiterungen>Templates>Thema###) und klicken auf Menu Tab. Dort sehen Sie den folgenden Menu Einstellungen:

Sehen wir mal die Optionen, die wir haben:

  • Menu Control (Menu Kontrole) – wahlen Sie welches Menu-Typ Sie anzeigen mochten und definieren wenn Sie RokNavMenu aktivieren mochten
  • Select Menu (Menu auswahlen)- wohlen Sie welches Menu sie anzeigen mochten. Menus und Menu-Punkten werden bei Menus Abteilung (im Joomla Hauptmenu von Adminbereich ) kontrollieren.
  • Position– wahlen die Position fur das Menu-Module.
  • Enable JavaScript (JavaSkript artivieren) – aktivieren wenn Sie JavaSkript fur Menu-Animation benutzen mochten
  • Menu Opacity(Menu Opazitat) – mit diese Option konnen Sie das transparente Menu erstellen.
  • Menu Effect (Menu Effekt) – wahen Sie das Effekt fur Drop-Down Animation.
  • Menu Delay ( Aufklappverzogerung) –wahlen die Vezogerungdauer (ms) fur das Menu, wahrend deren das Menu angezeigt wird (wenn das Mauseklick lasst es los)
  • Menu Animation – artivieren die Animation fur Drop-Down
  • Menu Duration (Menu Anzeige Dauer)- wahlen Sie wie lange (ms) das Drop-Down Animation angezeigt wird
  • OffSets -wahlen Sie die Anfangsstellung fur Drop-Down Menu Punkten
  • Enable ID (ID aktivieren) – Joomla Standartmenu benutzt ein Active ID und das kann das Grund von ungultigen CSS sein. Bei Fusion Menu gibt das nicht.

Klicken Sie aug “Save” (Speichern) um Ihre Anderungen zu speichern.

Die erweiterte Style-Optionen, die einige Templates haben, helfen das Ansicht Ihres Menu zu andern

Default Menu (Standartmenu)

Wenn Ihr Template der Standartmenu-Modul benuzt, finden und bearbeiten Sie ihn in der Abteilung Extensions > Modules manager (Erweiterungen > Module) von den Joomla Adminbereich. Suchen Sie das Menu Modul.

Joomla. Wie bearbeitet man mit Hauptmenü in den Joomla 2.5 Templates, 1.0 out of 5 based on 3 ratings