[contact-form-7 id="24084" title="Feedback ES"]

Plantillas Destacadas

¿Tengo que actualizar mi sitio Joomla 1.6 y utilizar Joomla 1.7?

Pregunta:?Tengo que actualizar mi sitio Joomla 1.6 y utilizar Joomla 1.7?
Respuesta:
Por supuesto tiene que hacer esto. Joomla 1.6 terminara su funcionamiento en agosto 2011. Despues de esto, Joomla 1.6 no tendra mas actualizaciones de seguridad, lo que significa aparicion del problema de seguridad. Y esto significa que en caso de hack de su sitio, debido a la vulnerabilidad de 1.6, no tendra recurso para resolver este problema, aparte de moverlo a 1.7.

Pregunta:?Son mis extensiones y plantillas de Joomla 1.6 compatibles con Joomla 1.7?
Respuesta:
Tenemos informacion que todas las extensiones que son actualmente compatibles con 1.6 no tendran problemas de funcionamiento en Joomla 1.7. Como siempre, puede verificar esto. Le recomendamos hacer una copia de seguridad de su sitio web, al actualizarlo a la version 1.7, y comprobar todo el sitio minuciosamente para asegurarse de que funciona correctamente, incluyendo las extensiones de terceros.
Las plantillas tambien deben ser compatibles.

Pregunta:?Tengo que actualizar mi sitio Joomla 1.5 y utilizar Joomla 1.7?
Respuesta:
Como siempre, la respuesta es “esto depende”. Sin embargo, si su sitio Joomla 1.5 esta funcionando bien, no hay necesidad de moverlo todavia. Joomla 1.5 sera soportado hasta abril de 2012. Joomla 2.5 sera lanzado en enero de 2012, y es una version que sera soportada durante 18 meses en lugar de 6 meses.