[contact-form-7 id="24078" title="Feedback EN"]

Featured templates

Joomla 1.6.3 Contact form compatibility issue

Our technicians tested our Joomla templates and found some incompatibility issues with Joomla 1.6.0 – 1.6.2 templates with Joomla 1.6.3.

You can have some issues with Contact Form installing Joomla 1.6.0 or 1.6.2 template to Joomla 1.6.3. Please contact our team for possible solutions