Если данный туториал не то, что Вы искали, у Вас все еще остались вопросы или предложения - дайте нам знать. Пожалуйста, помогите нам обслуживать Вас лучше!

Ваше имя

Ваш e-mail

Ваше сообщение (обязательно)

captcha

Совместимость версий шаблонов для CMS

В следующих таблицах вы можете проверить совместимость шаблонов для популярных CMS (Joomla, WordPress и Drupal) из коллекций TemplateMonster.

Мы рекомендуем ознакомиться с информацией о версии шаблонов на странице предварительного просмотра.

Joomla

Коллекция Joomla шаблонов TemplateMonster

Совместимость Joomla
 Версия шаблона
Версия движка 2.5.0-2.5.42.5.6-2.5.183.0.1-3.0.23.1.1-3.1.53.2.x3.3.x3.4.x3.5.x3.6.x3.7.x3.8.x
2.5.0-2.5.4++
2.5.5-2.5.18*1+
3.0.1-3.0.2++*4,*5*4,*5,*6
3.1.1-3.1.5*2+*4,*5*4,*5,*6
3.2.x*2,*3*3+*6*4,*6*4,*6*6*6, *8
3.3.x*2,*3*3+++++*8
3.4.x*2,*3*3+++++*8
3.5.x*2,*3*3++*7*7*7*8
3.6.x*2,*3*3++*7*7*7+
3.7.x*2,*3*3++*7*7*7+
3.8.x*2,*3*3++*7*7*7++

*1 — Шаблоны для Joomla 2.5.0-2.5.4 совместимы с Joomla 2.5.5-Joomla 2.5.14 движком, но существует проблема, которая может быть вызвана, только установкой демо-контента (dump.sql). Пожалуйста, проверьте следующую статью: Joomla 2.5.5+. Ошибка «JUser: :_load: Unable to load user with ID: 42»

*2 — Шаблоны для Joomla 3.0.x совместимы с Joomla 3.1.x движками, но существует проблема, которая может быть вызвана, только установкой демо-контента (dump.sql). Пожалуйста, проверьте следующий туториал: Joomla 3.x. Совместимость 3.0.x шаблонов и 3.1.x движков (проблема с Тегами)

*3 — Шаблоны для Joomla 3.1.x совместимы с Joomla 3.2.x движками, но существует проблема, которая может быть вызвана, только установкой демо-контента (dump.sql). Пожалуйста, проверьте следующий туториал: Joomla 3.x. Совместимость 3.1.x шаблонов и 3.2.x движков (проблемы с системными сообщениями и отображением статей)

*4 — Данные шаблоны совместимы с соответствующими версиями движков, но существуют ошибки установки компонента Kunena Forum:

pkg_kunena_v3.0.x_custom (Joomla! 3.x.x is not supported. Minimum required version is Joomla! 3.x.x, but it is
higly recommended to use Joomla! 2.x.xx or later.)	

Для успешной установки компонента Kunena Forum Вам необходимо скачать и установить данную версию компонента.

*5 — Данные шаблоны совместимы с соответствующими версиями движков, но плагин «TM Lazy Load» используемый в шаблонах не работает с версиями Joomla ниже 3.2.

*6 — Данные шаблоны совместимы с соответствующими версиями движков, но существует проблема, которая может возникнуть, только при установке демо-контента (dump.sql):

Unknown column 'otpKey' in 'field list'

Пожалуйста, проверьте следующий туториал: Joomla 3.x. Как избавится от ошибки «Unknown column ‘otpKey’ in ‘field list'» при установке демо-контента.

*7 — Данные шаблоны совместимы с соответствующими версиями движков, но существует проблема с установкой компонента Kunena Forum. Для решения проблемы необходимо перейти в следующий раздел админ панели и проблема будет решена: Components->Kunena Forum.

*8 — Требование компонента Kunena 5.0.x: Joomla! 3.5.1 или выше.

WordPress

Коллекция WordPress шаблоновTemplateMonster

Совместимость тем с WordPress
 Версия шаблона
Версия движка 2.0.x2.1.x – 2.9.x3.0.x3.1.x3.2.x3.3.x3.4.x3.5.x
2.0.x+
2.1.x – 2.9.x+
3.0.x++
3.1.x++
3.2.x++++++
3.3.x++++++
3.4.x++++++
3.5.x++++

 

Совместимость Cherry Фреймворк (версии 1.x-3.x) тем с WordPress
 Версия шаблона
Версия движка 3.6.x3.7.x3.8.x3.9.x4.0.x4.1.x4.2.x4.3.x4.4.x4.5.x4.6.x4.7.x4.8.x
3.6.x++++++++
3.7.x++++++++
3.8.x++++++++
3.9.x++++++++
4.0.x++++++++
4.1.x++++++++
4.2.x++++++++
4.3.x++++++++
4.4.x+++++
4.5.x+++++
4.6.x+++++
4.7.x+++++
4.8.x+++++

 

Совместимость Cherry Фреймворк 4/5 тем с WordPress
 Версия шаблона
Версия движка 4.2.x4.3.x4.4.x4.5.x4.6.x4.7.x4.8.x
4.2.x++
4.3.x++
4.4.x++++
4.5.x+++++
4.6.x+++++
4.7.x+++++
4.8.x+++++

Drupal

Коллекция Drupal шаблоновTemplateMonster

Совместимость с Drupal
 Версия шаблона
Версия CMS 6.x7.x
6.x+
7.x+
Совместимость версий шаблонов для CMS, 3.0 out of 5 based on 2 ratings