If this tutorial is not what you were looking for, you still have any questions, suggestions or concerns - feel free to let us know. Please help us to serve you better!

Your Name

Your Email

Your Message (required)

captcha

E-commerce templates compatibility

The tables below display the compatibility of Magento, osCommerce, ZenCart, Prestashop, VirtueMart, OpenCart, Jigoshop, WooCommerce templates with the respective e-commerce engines.

We strongly recommend you to check the template software requirements at the preview page and use the recommended version of e-commerce engine.

 

Magento

Magento compatibility
  Template version
Engine version   1.1.x 1.2.x 1.3.x 1.4.0.x 1.4.1.x 1.4.2 1.5.x 1.6.x 1.7.x 1.8.0.0 1.8.1.0 1.9.x
1.1.x + - - - - - - - - - - -
1.2.x - + - - - - - - - - - -
1.3.x - - + - - - - - - - - -
1.4.0.x - - - + - - - - - - - -
1.4.1.x - - - - + - - - - - - -
1.4.2 - - - - - + - - - - - -
1.5.x - - - - - - + - - - - -
1.6.x - - - - - - - + - - - -
1.7.x - - - - - - - - + - - -
1.8.0.0 - - - - - - - - - + - -
1.8.1.0 - - - - - - - - - - + +
1.9.x - - - - - - - - - - + +

osCommerce

osCommerce compatibility
  Template version
Engine version   2.2MS 2.2RC1 2.2RC2 2.3.1 2.3.3
2.2MS + - - - -
2.2RC1 - + - - -
2.2RC2 - - + - -
2.3.1 - - - + -
2.3.3 - - - - +

PrestaShop

PrestaShop compatibility
  Template version
Engine version   1.3.1 1.3.2.3 1.3.4.0 1.3.6.0 1.4.0.17 1.4.2.5 1.4.3.0 1.4.4.0 1.4.4.1 1.4.5.1 1.4.6.2 1.4.7.0 1.4.7.2 1.4.7.3 1.4.8.2 1.4.9.0
1.3.1 + - - - - - - - - - - - - - - -
1.3.2.3 - + - - - - - - - - - - - - - -
1.3.4.0 - - + - - - - - - - - - - - - -
1.3.6.0 - - - + - - - - - - - - - - - -
1.4.0.17 - - - - + - - - - - - - - - - -
1.4.2.5 - - - - - + - - - - - - - - - -
1.4.3.0 - - - - - - + - - - - - - - - -
1.4.4.0 - - - - - - - + - - - - - - - -
1.4.4.1 - - - - - - - - + - - - - - - -
1.4.5.1 - - - - - - - - - + - - - - - -
1.4.6.2 - - - - - - - - - - + - - - - -
1.4.7.0 - - - - - - - - - - - + - - - -
1.4.7.2 - - - - - - - - - - - - + - - -
1.4.7.3 - - - - - - - - - - - - - + - -
1.4.8.2 - - - - - - - - - - - - - - + -
1.4.9.0 - - - - - - - - - - - - - - - +

 

PrestaShop compatibility
  Template version
Engine version   1.5.1.0 1.5.2.0 1.5.3.1 1.5.4.0 1.5.5.0-1.5.6.2 1.6.0.x
1.5.0.17 *1 *1 *1 *1 *1 -
1.5.1.0 + *1 *1 *1 *1 -
1.5.2.0 *1 + *1 *1 *1 -
1.5.3.1 *1 *1 + *1 *1 -
1.5.4.0 *1 *1 *1 + *1 -
1.5.5.0-1.5.6.2 *1 *1 *1 *1 + -
1.6.0.x - - - - - +

*1 – the templates themselves are fully compatible. But you will need to install and configure the template manually: PrestaShop 1.5.x, because of sample data SQL files incompatibility.

ZenCart

ZenCart compatibility
  Template version
Engine version   1.3.8 1.3.9 1.5.x
1.3.8 + + *1
1.3.9 + + *1
1.5.x *1 *1 +

*1 – templates are fully compatible except of the Compare Products, Social Media Icons and ZX Slideshow modules. Disable the module in the admin panel (Tools > Layout Boxes controller) to get full compatibility.

OpenCart

OpenCart compatibility
  Template version
Engine version   1.5.1.3 1.5.2.1 1.5.3.1 1.5.4.1 1.5.5.1 1.5.6.x 2.0.0.0
1.5.1.3 + - - - - - -
1.5.2.1 - + - - - - -
1.5.3.1 - - + - - - -
1.5.4.1 - - - + - - -
1.5.5.1 - - - - + - -
1.5.6.x - - - - - + -
2.0.0.0 - - - - - - +

VirtueMart

VirtueMart compatibility
  Template version
Engine version   1.1.4-1.1.9 2.0.2 2.0.6 2.0.8 2.0.10 2.0.12-2.0.21 2.0.22-2.0.26
1.1.4 + - - - - - -
1.1.5 + - - - - - -
1.1.6 + - - - - - -
1.1.7 + - - - - - -
1.1.8 + - - - - - -
1.1.9 + - - - - - -
2.0.2 - + - - - - -
2.0.6 - - + - - - -
2.0.8 - - - + - - -
2.0.10 - - - - + - -
2.0.12-2.0.21 - - - - - + -
2.0.22-2.0.26 - - - - - - +
2.6.2-2.6.6 - - - - - - +

Jigoshop

Jigoshop compatibility
  Template version
Engine version   1.4.1 1.4.9-1.6 1.6.1-1.7.3 1.8
1.4.1 + - - -
1.4.9-1.6 - + - -
1.6.1-1.7.3 - - + -
1.8 - - - +

WooCommerce

WooCommerce compatibility
  Template version
Engine version   2.0.14 2.0.18 2.0.19 2.0.20-2.1.2 2.1.x 2.2.x
2.0.14 + + + + *1 *1
2.0.18 + + + + *1 *1
2.0.19 + + + + *1 *1
2.0.20-2.1.2 + + + + *1 *1
2.1.x *1 *1 *1 *1 + +
2.2.x *1 *1 *1 *1 + +

*1 – the templates are fully compatible with corresponding WooCommerce engines, however you may experience an issue with theme sample data installation, when WooCommerce widgets will not be placed into the corresponding widgets areas automatically. You will just have to do this manually via the admin panel.

E-commerce templates compatibility, 3.4 out of 5 based on 9 ratings