If this tutorial is not what you were looking for, you still have any questions, suggestions or concerns - feel free to let us know. Please help us to serve you better!

Your Name

Your Email

Your Message (required)

captcha

CMS templates versions compatibility

The tables below display the compatibility of Joomla, WordPress and Drupal templates with the respective content management systems.

We strongly recommend you to check the template software requirements at the preview page and use the recommended version of content management system.

Joomla

Joomla compatibility
  Template version
Engine version   1.0.x 1.5.x 1.6.x 1.7.x 2.5.0-2.5.4 2.5.6-2.5.18 3.0.1-3.0.2 3.1.1-3.1.5 3.2.x 3.3.x 3.4.x 3.5.x 3.6.x
1.0.x +
1.5.x *1 +
1.6.x +
1.7.x *2 +
2.5.0-2.5.4 *3 *3 + +
2.5.5-2.5.18 *3 *3 *4 +
3.0.1-3.0.2 + + *7,*8 *7,*8,*9
3.1.1-3.1.5 *5 + *7,*8 *7,*8,*9
3.2.x *5,*6 *6 + *9 *7,*9 *7,*9 *9
3.3.x *5,*6 *6 + + + + +
3.4.x *5,*6 *6 + + + + +
3.5.x *5,*6 *6 + + *10 *10 *10
3.6.x *5,*6 *6 + + *10 *10 *10

*1 – Joomla 1.0 templates can be installed on Joomla 1.5 with the help of Legacy plugin.

*2 – Joomla 1.6 templates can be installed on Joomla 1.7. You’ll have to update errors display in index.php file and the database prefix.

*3 – Joomla 1.6/Joomla 1.7 templates are compatible with Joomla 2.5.x, but there is a probability that modules/extensions, which are used in the template, won’t be compatible with Joomla 2.5.x.

*4 – Joomla 2.5.0-2.5.4 templates are compatible with Joomla 2.5.5-Joomla 2.5.14 engine, but there is an issue that can be caused by Demo content installation (dump.sql). Check out the following article: Joomla 2.5.5+. “JUser: :_load: Unable to load user with ID: 42” error.

*5 – Joomla 3.0.x templates are compatible with Joomla 3.1.x engines, but there is an issue that can be caused by Demo content installation (dump.sql). Check out the following tutorial: Joomla 3.x. 3.0.x templates and 3.1.x engines compatibility (Tags issue).

*6 – Joomla 3.1.x templates are compatible with Joomla 3.2.x engines, but there is an issue that can be caused by Demo content installation (dump.sql). Check out the following tutorial: Joomla 3.x. 3.1.x templates and 3.2.x engines compatibility (system messages and articles layout issues).

*7 – these templates are compatible with corresponding engine versions, but there are errors on Kunena Forum installation:

pkg_kunena_v3.0.x_custom (Joomla! 3.x.x is not supported. Minimum required version is Joomla! 3.x.x, but it is
highly recommended to use Joomla! 2.x.xx or later

To successfully install Kunena Forum, you should download and install this version of the component.

*8 – these templates are compatible with corresponding engine versions, but “TM Lazy Load” plugin, used in the templates, does not work with Joomla versions lower than 3.2.

*9 – these templates are compatible with corresponding engine versions, but there is an issue that can be caused by Demo content installation (dump.sql):

Unknown column 'otpKey' in 'field list'

Please, check out the following tutorial: Joomla 3.x. Troubleshooter. How to get rid of “Unknown column ‘otpKey’ in ‘field list'” error upon sample data installation.

*10 – these templates are compatible with corresponding engine versions, but there is an issue with Kunena Forum component installation. To fix the issue, navigate to the following admin panel section, and the issue will be solved: Components->Kunena Forum.

WordPress

Regular WordPress Themes Compatibility
  Template version
Engine Version   2.0.x 2.1.x – 2.9.x 3.0.x 3.1.x 3.2.x 3.3.x 3.4.x 3.5.x
2.0.x +
2.1.x – 2.9.x +
3.0.x + +
3.1.x + +
3.2.x + + + + + +
3.3.x + + + + + +
3.4.x + + + + + +
3.5.x + + + +

 

WordPress Cherry Framework (versions 1.x-3.x) Themes Compatibility
  Template version
Engine Version   3.6.x 3.7.x 3.8.x 3.9.x 4.0.x 4.1.x 4.2.x 4.3.x 4.4.x 4.5.x
3.6.x + + + + + + + +
3.7.x + + + + + + + +
3.8.x + + + + + + + +
3.9.x + + + + + + + +
4.0.x + + + + + + + +
4.1.x + + + + + + + +
4.2.x + + + + + + + +
4.3.x + + + + + + + +
4.4.x + +
4.5.x + +

 

WordPress Cherry Framework 4 Themes Compatibility
  Template version
Engine Version   4.2.x 4.3.x 4.4.x 4.5.x
4.2.x + +
4.3.x + +
4.4.x + +
4.5.x + +

Drupal

Drupal Compatibility
  Template version
Engine version   6.x 7.x
6.x +
7.x +
CMS templates versions compatibility, 3.0 out of 5 based on 2 ratings