Wenn dieses Tutorial ist nicht genau was Sie suchen und Sie noch Fragen oder Vorschläge haben – lassen Sie uns wissen. Helfen Sie uns bitte um besser zu dienen!

Ihr Name

Emailadresse

Ihre Nachricht (benötigt)

captcha

Ausgewählte Vorlagen

Kompatibilität mit Versionen von CMS-Templates

Die nachfolgenden Tabellen zeigen die Kompatibilitat von Joomla, WordPress und Drupal Templates mit dem jeweiligen Content Management Systeme.

Wir empfehlen Ihnen dringend, die Template Software-Anforderungen bei der Vorschau-Seite zu uberprufen und die empfohlene Version von Content-Management-System zu benutzen.

Joomla

Joomla Kompatibilität
 Vorlagen Version
Engine Version 2.5.0-2.5.42.5.6-2.5.183.0.1-3.0.23.1.1-3.1.53.2.x3.3.x3.4.x3.5.x3.6.x3.7.x3.8.x
2.5.0-2.5.4++
2.5.5-2.5.18*1+
3.0.1-3.0.2++*4,*5*4,*5,*6
3.1.1-3.1.5*2+*4,*5*4,*5,*6
3.2.x*2,*3*3+*6*4,*6*4,*6*6*6, *8
3.3.x*2,*3*3+++++*8
3.4.x*2,*3*3+++++*8
3.5.x*2,*3*3++*7*7*7*8
3.6.x*2,*3*3++*7*7*7+
3.7.x*2,*3*3++*7*7*7+
3.8.x*2,*3*3++*7*7*7++

*1 – Vorlagen für Joomla 2.5.0-2.5.4 sind kompatibel mit Joomla 2.5.5-Joomla 2.5.14 Engine, aber es kann ein Problem mit der Installation der Demodaten geben (dump.sql) . Schauen Sie sich bitte den folgenden Artikel an: Joomla 2.5.5+. Fehler “JUser: :_load: Unable to load user with ID: 42”

*2 – Vorlagen für Joomla 3.0.x sind kompatibel mit Joomla 3.1.x Engine, aber es kann ein Problem mit der Installation der Demodaten geben (dump.sql) . Schauen Sie sich bitte folgendes Tutorial an: Joomla 3.x. Kompatibilität der 3.0.x Vorlagen und 3.1.x Engine (Tag Problem)

*3 – Vorlagen für Joomla 3.1.x sind kompatibel mit Joomla 3.2.x Engine, aber es kann ein Problem mit der Installation der Demodaten geben (dump.sql). Schauen Sie sich bitte folgendes Tutorial an: Joomla 3.x. Kompatibilität der 3.1.x Vorlagen und 3.2.x Engine (Probleme mit der Anzeige von Systemmeldungen und Artikel)

*4 – Diese Vorlagen sind kompatibel mit der entsprechenden Version der Engine, aber es kann Installationsfehler der Kunena Forum Komponente geben :

pkg_kunena_v3.0.x_custom (Joomla! 3.x.x is not supported. Minimum required version is Joomla! 3.x.x, but it
is higly recommended to use Joomla! 2.x.xx or later.)	

Um die Kunena Forum-Komponente richtig zu installieren, müssen Sie diese Version des Komponents herunterladen und installieren.

*5 – Diese Vorlagen sind kompatibel mit der entsprechenden Version der Engine, aber das Plugin “TM Lazy Load” ,das in der Vorlage verwendet wird, funktioniert nicht mit niedrigeren Joomla-Versionen als 3.2 .

*6 – Diese Vorlagen sind kompatibel mit der entsprechenden Version der Engine, aber es kann ein Problem mit der Installation der Demodaten geben (dump.sql):

Unknown column 'otpKey' in 'field list'

Schauen Sie sich bitte folgendes Tutorial an: Joomla 3.x. Wie man den Fehler “Unknown column ‘otpKey’ in ‘field list'” während der Installation der Demoinhalte beseitigt.

*7 – Diese Vorlagen sind kompatibel mit der entsprechenden Version der Engine, aber es kann Installationsfehler der Kunena Forum Komponente geben. Um das Problem zu lösen,sollten Sie die folgende Sektion in Ihrer Admin Panel öffnen : Components->Kunena Forum.

* 8 – Kunena 5.0.x Anforderungen: Joomla! 3.5.1 oder höher

WordPress

Die Kompatibilität mit WordPress
 Template-Version
Engine Version 2.0.x2.1.x – 2.9.x3.0.x3.1.x3.2.x3.3.x3.4.x3.5.x
2.0.x+
2.1.x – 2.9.x+
3.0.x++
3.1.x++
3.2.x++++++
3.3.x++++++
3.4.x++++++
3.5.x++++

 

Die Kompatibilität Cherry Framework (Versionen 1.x-3.x) mit WordPress
 Template-Version
Engine Version 3.6.x3.7.x3.8.x3.9.x4.0.x4.1.x4.2.x4.3.x4.4.x4.5.x4.6.x4.7.x4.8.x
3.6.x++++++++
3.7.x++++++++
3.8.x++++++++
3.9.x++++++++
4.0.x++++++++
4.1.x++++++++
4.2.x++++++++
4.3.x++++++++
4.4.x+++++
4.5.x+++++
4.6.x+++++
4.7.x+++++
4.8.x+++++

 

Die Kompatibilität Cherry Framework 4/5 mit WordPress
 Template-Version
Engine Version 4.2.x4.3.x4.4.x4.5.x4.6.x4.7.x4.8.x
4.2.x++
4.3.x++
4.4.x++++
4.5.x+++++
4.6.x+++++
4.7.x+++++
4.8.x+++++

Drupal

Drupal- Kompatibilitat
 Template -Version
Engine Version 6.x7.x
6.x+
7.x+
Kompatibilität mit Versionen von CMS-Templates, 3.0 out of 5 based on 2 ratings