Si este tutorial no es lo que necesita y Usted todavía tiene preguntas o sugerencias – póngase en contacto con nosotros. ¡Por favor, ayúdenos a servirle!

Su Nombre

Su Email

Su Mensaje (obligatorio)

captcha

Compatibilidad de versiones de producto CMS

Las siguientes tablas muestran la compatibilidad de plantillas Joomla, WordPress y Drupal con los sistemas de gestion de contenido.

Le recomendamos que revise los requisitos de software de la plantilla en la pagina de vista previa y utilice la version recomendada del sistema de gestion de contenido.

Joomla

Compatibilidad de Joomla
 Version de plantilla
Version de motor 2.5.0-2.5.42.5.6-2.5.183.0.1-3.0.23.1.1-3.1.53.2.x3.3.x3.4.x3.5.x3.6.x3.7.x3.8.x
2.5.0-2.5.4++
2.5.5-2.5.18*1+
3.0.1-3.0.2++*4,*5*4,*5,*6
3.1.1-3.1.5*2+*4,*5*4,*5,*6
3.2.x*2,*3*3+*6*4,*6*4,*6*6*6, *8
3.3.x*2,*3*3+++++*8
3.4.x*2,*3*3+++++*8
3.5.x*2,*3*3++*7*7*7*8
3.6.x*2,*3*3++*7*7*7+
3.7.x*2,*3*3++*7*7*7+
3.8.x*2,*3*3++*7*7*7++

*1 – Plantillas para Joomla 2.5.0-2.5.4 son compatibles con el motor de Joomla 2.5.5-Joomla 2.5.14, pero hay un problema que puede ser causado al solo instalar el contenido de demostración (dump.sql). Por favor, consulte el siguiente artículo: Joomla 2.5.5+. Error “JUser: :_load: Unable to load user with ID: 42”

*2 – Plantillas para Joomla 3.0.x son compatibles con los motores de Joomla 3.1.x, pero hay un problema que puede ser causado al solo instalar el contenido de demostración (dump.sql). Por favor, consulte el siguiente tutorial: Joomla 3.x. Compatibilidad de las plantillas 3.0.x y los motores 3.1.x (problema con las etiquetas)

*3 – Plantillas para Joomla 3.1.x son compatibles con los motores de Joomla 3.2.x, pero hay un problema que puede ser causado al solo instalar el contenido de demostración (dump.sql). Por favor, consulte el siguiente tutorial: Joomla 3.x. Compatibilidad de plantillas 3.1.x y los motores 3.2.x (problemas con mensajes del sistema y la presentación de artículos)

*4 – Estas plantillas son compatibles con la versión correspondiente del motor, pero hay un error de instalación del componente Kunena Forum:

pkg_kunena_v3.0.x_custom (Joomla! 3.x.x is not supported. Minimum required version is Joomla! 3.x.x, 
but it is higly recommended to use Joomla! 2.x.xx or later.)	

Para instalar correctamente el componente Kunena Forum, es necesario descargar e instalar la versión correspondiente del componente.

*5 – Estas plantillas son compatibles con la versión correspondiente del motor, pero el plugin “TM Lazy Load” utilizado en la plantilla no funciona con las versiones de Joomla inferiores a 3.2.

*6 – Estas plantillas son compatibles con la versión correspondiente del motor, pero hay un problema que puede ocurrir al solo instalar el contenido de demostración (dump.sql):

Unknown column 'otpKey' in 'field list'

Por favor, consulte el siguiente tutorial: Joomla 3.x. Cómo eliminar el error “Unknown column ‘otpKey’ in ‘field list'” al realizar la instalación del contenido de demostración..

*7 – Estas plantillas son compatibles con la versión correspondiente del motor, pero hay un problema con la instalación del componente Kunena Forum. Para resolver el problema, vaya a la siguiente sección del panel de administración y el problema será resuelto: Components->Kunena Forum.

* 8 – Requisitos de Kunena 5.0.x: Joomla! 3.5.1 o superior

WordPress

Regular Temas WordPress Compatibilidad
 Version de plantilla
Version de motor 2.0.x2.1.x – 2.9.x3.0.x3.1.x3.2.x3.3.x3.4.x3.5.x
2.0.x+
2.1.x – 2.9.x+
3.0.x++
3.1.x++
3.2.x++++++
3.3.x++++++
3.4.x++++++
3.5.x++++

 

WordPress Cherry Marco (versiones 1.x-3.x) Temas de Compatibilidad
 Version de plantilla
Version de motor 3.6.x3.7.x3.8.x3.9.x4.0.x4.1.x4.2.x4.3.x4.4.x4.5.x4.6.x4.7.x4.8.x
3.6.x++++++++
3.7.x++++++++
3.8.x++++++++
3.9.x++++++++
4.0.x++++++++
4.1.x++++++++
4.2.x++++++++
4.3.x++++++++
4.4.x+++++
4.5.x+++++
4.6.x+++++
4.7.x+++++
4.8.x+++++

 

WordPress Cherry Marco 4/5 Temas de Compatibilidad
 Version de plantilla
Version de motor 4.2.x4.3.x4.4.x4.5.x4.6.x4.7.x4.8.x
4.2.x++
4.3.x++
4.4.x++++
4.5.x+++++
4.6.x+++++
4.7.x+++++
4.8.x+++++

Drupal

Compatibilidad de Drupal
 Version de plantilla
Version de motor 6.x7.x
6.x+
7.x+
Compatibilidad de versiones de producto CMS, 3.0 out of 5 based on 2 ratings